
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kodiakdailymirror.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="politics, finance, economics, commerce, state, legislator, rate, market, gop, caucus, corporation, policy, dividend" />
<meta name="news_keywords" content="politics, finance, economics, commerce, state, legislator, rate, market, gop, caucus, corporation, policy, dividend" />
<meta name="description" content="Editor&rsquo;s note: Publisher Kevin Bumgarner recently met with Kodiak resident Ben Vincent, a GOP candidate for state House District 5. Excerpts from that interview follow." />
<meta name="author" content="KEVIN BUMGARNER kevin@kodiakdailymirror.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?crop=1200%2C630%2C0%2C82&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Getting to know Alaska House GOP candidate Ben Vincent" />
<meta property="og:description" content="Editor&rsquo;s note: Publisher Kevin Bumgarner recently met with Kodiak resident Ben Vincent, a GOP candidate for state House District 5. Excerpts from that interview follow." />
<meta property="og:site_name" content="Kodiak Daily Mirror" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="716039065127859" />
<meta property="article:publisher" content="https://www.facebook.com/kodiakdailymirror" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?crop=1200%2C630%2C0%2C82&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kodiakmirror" />
<meta name="twitter:image:alt" content="Ben Vincent" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"841"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"KEVIN BUMGARNER\nkevin@kodiakdailymirror.com","start_hour":"09","id":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3","app":"editorial","ga_page":"\/news\/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-375478-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15295/cc.js?ns=_cc15295" id="LOTCC_15295"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15295.add('tp', 'TNNW');
		_cc15295.add('act', ' User Login');
		_cc15295.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15295.add('med', 'flag: top story');
	_cc15295.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1126", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/ads/impressions.js?_dc=1660113313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/ads/traffic.js?_dc=1660034112"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/ads/settings.js?_dc=1655407774"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "kodiakdailymirror.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1660096888"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1641232862"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1641232862"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Getting to know Alaska House GOP candidate Ben Vincent | Local News | kodiakdailymirror.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #343132; } .fixed-nav #main-navigation { background-color: #343132 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #343132; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #343132; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d6c500; }#site-header{ border-bottom: 3px solid #d6c500; }#site-footer{ border-top: 3px solid #d6c500; } .tnt-bg-accent { background-color: #d6c500; } a .tnt-caret-down { color: #d6c500; } .block-title .block-title-inner { border-color: #d6c500; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d6c500; } .form-control:focus { border-bottom-color: #d6c500; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kodiakdailymirror.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/b41780a8-71d1-11e9-9fa9-034a5470f459.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Getting to know Alaska House GOP candidate Ben Vincent | Local News | kodiakdailymirror.com" href="http://www.kodiakdailymirror.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
         $('#site-search-775201-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
         
       
     }); 
    </script>


<script>
    window.onload = (event) => {
        var a = document.querySelector('a.user-control-link[href="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/"]');
        if (a) {
          a.setAttribute('href', 'https://www.kodiakdailymirror.com/subscribe/')
        }
    };
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kodiakdailymirror.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=841&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=KEVIN+BUMGARNER%0Akevin%40kodiakdailymirror.com&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=b2114a3e-178f-11ed-b0e2-cf6cdb858ae3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=342&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-375478-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kodiakdailymirror.com",
  secureDomain: "kodiakdailymirror.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15295.add('act', paywallDmpData );_cc15295.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.kodiakdailymirror.com/users/login/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1126] = {
    'name':'Click here to subscribe',
    'id':'1126',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1126" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Click here to subscribe</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h2>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; Two Easy Ways To Subscribe!</h2>
<p>The Kodiak Daily Mirror offers full-service, five-day a week subscriptions with home delivery in addition to unlimited access to our online services (including our e-Edition). Online-access-only subscriptions include unlimited access to the Mirror's online services without delivery of the printed newspaper.</p>
<p><span style="text-decoration: underline;"><em>(Note: New users: You must register and login before purchasing a subscription.</em></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.kodiakdailymirror.com/users/login/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.kodiakdailymirror.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.kodiakdailymirror.com%252Fnews%252Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        <a class="btn btn-default btn-block" href="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">Click here to subscribe</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.kodiakdailymirror.com/users/login/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <!--<div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1126] = {
    'name':'Click here to subscribe',
    'id':'1126',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="1126" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Click here to subscribe</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h2>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; Two Easy Ways To Subscribe!</h2>
<p>The Kodiak Daily Mirror offers full-service, five-day a week subscriptions with home delivery in addition to unlimited access to our online services (including our e-Edition). Online-access-only subscriptions include unlimited access to the Mirror's online services without delivery of the printed newspaper.</p>
<p><span style="text-decoration: underline;"><em>(Note: New users: You must register and login before purchasing a subscription.</em></span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>-->
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.kodiakdailymirror.com/content/tncms/live/" data-endpoint="https://www.kodiakdailymirror.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1126] = {
    'name':'Click here to subscribe',
    'id':'1126',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="https://secure.tecnavia.com/ak_payments/kodiakdailymirror/">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1126);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kodiakdailymirror.com/tncms/admin/editorial-asset/?edit=b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-775206" class="tncms-block hidden-md hidden-lg"><div id="user-controls-775206" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kodiakdailymirror.com/users/signup/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kodiakdailymirror.com/users/login/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kodiakdailymirror.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-775206').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kodiakdailymirror.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kodiakdailymirror.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kodiakdailymirror.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-775206').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kodiakdailymirror.com/users/logout/" id="user-logout-form-775206"><input type="hidden" name="referer_url" value="https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-993017" class="tncms-block hidden-md hidden-lg"><div id="user-controls-993017" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kodiakdailymirror.com/users/signup/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kodiakdailymirror.com/users/login/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kodiakdailymirror.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-993017').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kodiakdailymirror.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kodiakdailymirror.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kodiakdailymirror.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-993017').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kodiakdailymirror.com/users/logout/" id="user-logout-form-993017"><input type="hidden" name="referer_url" value="https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extra/careers/"  class="nav-link tnt-section-careers ">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kodiak_news/"  class="nav-link tnt-section-kodiak-news">Kodiak News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_reports/"  class="nav-link tnt-section-crime-reports">Crime Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alaska_news/"  class="nav-link tnt-section-alaska-news">Alaska News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/local_columns/"  class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-local-sports ">Local Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/alutiiq_word_of_the_week/"  class="nav-link tnt-section-alutiiq-word-of-the-week">Alutiiq Word of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/arts_and_entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/fisheries/"  class="nav-link tnt-section-fisheries">Fisheries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/nature/"  class="nav-link tnt-section-nature">Nature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/science/"  class="nav-link tnt-section-science">Science</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_opinions/"  class="nav-link tnt-section-guest-opinions">Guest Opinions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/store/"  class="nav-link tnt-section-store ">Store</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-775202" class="tncms-block hidden-md hidden-lg"><ul id="site-search-775202-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-775202" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-775202" class="site-search-form input-group default normal ">
        <label for="site-search-775202-term" class="sr-only">Site search</label>
        <input id="site-search-775202-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-775202-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-775202" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-993013" class="tncms-block hidden-md hidden-lg"><ul id="site-search-993013-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-993013" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-993013" class="site-search-form input-group default normal ">
        <label for="site-search-993013-term" class="sr-only">Site search</label>
        <input id="site-search-993013-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-993013-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-993013" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-993078" class="tncms-block website-login"></div><div id="tncms-block-775205" class="tncms-block"><div id="user-controls-775205" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kodiakdailymirror.com/users/signup/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kodiakdailymirror.com/users/login/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kodiakdailymirror.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-775205').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kodiakdailymirror.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kodiakdailymirror.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kodiakdailymirror.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-775205').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kodiakdailymirror.com/users/logout/" id="user-logout-form-775205"><input type="hidden" name="referer_url" value="https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-775153" class="tncms-block"><section id="block-775153" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=540%2C76 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=640%2C90 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg?resize=750%2C105 750w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/353f7a68-8ee8-11e9-93c0-a34e5efce134.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="960"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-775201" class="tncms-block new-search"><section id="block-775201" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-775201" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-775201" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-775201" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-775201-term" class="sr-only">Site search</label>
        <input id="site-search-775201-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-775201-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-775201" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-775198" class="tncms-block"><div id="site-logo-775198" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/d9c54392-75a2-11e9-9fb0-cfd169feb4cc.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/d9c54392-75a2-11e9-9fb0-cfd169feb4cc.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/d9c54392-75a2-11e9-9fb0-cfd169feb4cc.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/d9c54392-75a2-11e9-9fb0-cfd169feb4cc.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/d9c54392-75a2-11e9-9fb0-cfd169feb4cc.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/d9c54392-75a2-11e9-9fb0-cfd169feb4cc.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/d9c54392-75a2-11e9-9fb0-cfd169feb4cc.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="59"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/extra/careers/"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kodiak-news"  href="/news/kodiak_news/"  tabindex="0" >
                    <span class="nav-label ">Kodiak News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-reports"  href="/news/crime_reports/"  tabindex="0" >
                    <span class="nav-label ">Crime Reports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-alaska-news"  href="/news/alaska_news/"  tabindex="0" >
                    <span class="nav-label ">Alaska News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-columns"  href="/community/local_columns/"  tabindex="0" >
                    <span class="nav-label ">Local Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-alutiiq-word-of-the-week"  href="/features/alutiiq_word_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Alutiiq Word of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/features/arts_and_entertainment"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-10-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KODIAKDAILYMIRROR&amp;publisher_url:kodiakdailymirror.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-fisheries"  href="/features/fisheries/"  tabindex="0" >
                    <span class="nav-label ">Fisheries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/features/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nature"  href="/features/nature/"  tabindex="0" >
                    <span class="nav-label ">Nature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/features/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/features/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-science"  href="/features/science/"  tabindex="0" >
                    <span class="nav-label ">Science</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-opinions"  href="/opinion/guest_opinions/"  tabindex="0" >
                    <span class="nav-label ">Guest Opinions</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/community/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-store"  href="/store/"  tabindex="0" >
                    <span class="nav-label ">Store</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-775094" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-992915" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-cddd0d0c-178f-11ed-8517-97b61e07c58f" class="modal fullscreen in modal-image image-default modal-cddd0d0c-178f-11ed-8517-97b61e07c58f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=400%2C265"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=1200%2C795 1200w"
                        sizes="100vw"
                        
                        width="1200"
                        height="795"
                        alt="Ben Vincent"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cddd0d0c-178f-11ed-8517-97b61e07c58f" data-target=".caption-inner-modal-image-cddd0d0c-178f-11ed-8517-97b61e07c58f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cddd0d0c-178f-11ed-8517-97b61e07c58f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ben Vincent</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fimage_cddd0d0c-178f-11ed-8517-97b61e07c58f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cddd0d0c-178f-11ed-8517-97b61e07c58f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cddd0d0c-178f-11ed-8517-97b61e07c58f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ben%20Vincent&via=kodiakmirror&url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fimage_cddd0d0c-178f-11ed-8517-97b61e07c58f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cddd0d0c-178f-11ed-8517-97b61e07c58f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cddd0d0c-178f-11ed-8517-97b61e07c58f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kodiakdailymirror.com/image_cddd0d0c-178f-11ed-8517-97b61e07c58f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cddd0d0c-178f-11ed-8517-97b61e07c58f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cddd0d0c-178f-11ed-8517-97b61e07c58f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kodiakdailymirror.com/tncms/asset/editorial/cddd0d0c-178f-11ed-8517-97b61e07c58f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cddd0d0c-178f-11ed-8517-97b61e07c58f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKodiakDailyMirror.com%5D%20Ben%20Vincent&body=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fimage_cddd0d0c-178f-11ed-8517-97b61e07c58f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cddd0d0c-178f-11ed-8517-97b61e07c58f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cddd0d0c-178f-11ed-8517-97b61e07c58f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cddd0d0c-178f-11ed-8517-97b61e07c58f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kodiakdailymirror.com/image_cddd0d0c-178f-11ed-8517-97b61e07c58f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-cddd0d0c-178f-11ed-8517-97b61e07c58f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cddd0d0c-178f-11ed-8517-97b61e07c58f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cddd0d0c-178f-11ed-8517-97b61e07c58f" class="save-list-cddd0d0c-178f-11ed-8517-97b61e07c58f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cddd0d0c-178f-11ed-8517-97b61e07c58f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cddd0d0c-178f-11ed-8517-97b61e07c58f img { max-height: 504px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="asset article-default"  data-url="https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Editor’s note: Publisher Kevin Bumgarner recently met with Kodiak resident Ben Vincent, a GOP candidate for state House District 5. Excerpts from that interview follow. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?crop=1200%2C630%2C0%2C82&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kodiakdailymirror.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" />
    <style>
                .asset-paging .direction {
                    color: #d6c500;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kodiakdailymirror.com\/tncms\/search\/mlt\/?origin=b2114a3e-178f-11ed-b0e2-cf6cdb858ae3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="asset-paging">
                <div id="paging-prev-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="paging-link prev offset"></div>
                <div id="paging-next-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Getting to know Alaska House GOP candidate Ben Vincent
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By KEVIN BUMGARNER
kevin@kodiakdailymirror.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-09T09:00:00-08:00" class="tnt-date asset-date text-muted">
            Aug 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-09T09:00:00-08:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-09T09:00:00-08:00">
    <meta itemprop="datePublished" content="2022-08-09T09:00:00-08:00">
    <meta itemprop="dateModified" content="2022-08-09T09:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Getting%20to%20know%20Alaska%20House%20GOP%20candidate%20Ben%20Vincent&via=kodiakmirror&url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kodiakdailymirror.com/tncms/asset/editorial/b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKodiakDailyMirror.com%5D%20Getting%20to%20know%20Alaska%20House%20GOP%20candidate%20Ben%20Vincent&body=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cddd0d0c-178f-11ed-8517-97b61e07c58f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cddd0d0c-178f-11ed-8517-97b61e07c58f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="795">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=1200%2C795"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=400%2C265"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/c/dd/cddd0d0c-178f-11ed-8517-97b61e07c58f/62f1ce9817dc9.image.jpg?resize=1200%2C795 1200w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1200"
                        height="795"
                        alt="Ben Vincent"
                        class="img-responsive full tnt-restrict-img-cddd0d0c-178f-11ed-8517-97b61e07c58f default" />
            </div><style>
                .tnt-restrict-img-cddd0d0c-178f-11ed-8517-97b61e07c58f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Ben Vincent</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Getting%20to%20know%20Alaska%20House%20GOP%20candidate%20Ben%20Vincent&via=kodiakmirror&url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kodiakdailymirror.com/tncms/asset/editorial/b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKodiakDailyMirror.com%5D%20Getting%20to%20know%20Alaska%20House%20GOP%20candidate%20Ben%20Vincent&body=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="save-list-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><em>Editor’s note: Publisher Kevin Bumgarner recently met with Kodiak resident Ben Vincent, a GOP candidate for state House District 5. Excerpts from that interview follow.</em></p></div><div class="subscriber-preview"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>Q: You say you’re running to “depoliticize” Alaskan services. Tell KDM readers what you mean.</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p class="p1">A: These past couple of years — especially the last six now — we see a legislature that is constantly going back and forth over what’s going to be funded and what’s going to be cut. Take ferries, for example. We had some ferry prices that were cheaper than they are now. And there’s always been an argument: Do the ferries require the funding? Why can’t we make the ferries fund themselves?<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1">That’s a political issue.<span class="Apple-converted-space"> </span> A lot of politicians are fighting for what their constituents want, and vice versa. And I feel like it really needs to be taken out of the purview of politics and put into its own separate corporation so there’s not an argument back and forth like that. We’re able to create this type of endowment fund for it to guarantee its own funding. And make sure that the ferries are able to function and provide us with proper and continual and consistent service without the worry of it being shut down or cut-off in the winter months.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>So tell me about this foundation? How would that happen?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">There’s already a bill in place for it — SB 170 — to get started on the ferry system and turning it into its own state-owned corporation. It would be similar to what we have in Alaska Aerospace Corp. down in Pasagshak. They are a corporation owned by the state — the state funds them. And they are able to take care of themselves, allow themselves to function, without having any major influences by politicians. They allow the experts of that industry to run the business and run the corporation. That’s what we need to run our ferries.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space">   </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>Your website specifically mentions an “increasing housing shortage” in Alaska, and particularly in District 32. Where do you see this shortage most acutely, and what can the government do to help?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">Working in low-income housing, I am facing a lot of difficult decisions and difficult scenarios while working with individuals who need affordable homes. Right now you look around and houses — a turnkey house — it’s about $600,000 in our area. It’s similar in Seward and Cordova.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1">You look for rentals, and two bedroom, $1,600 a month, minimum on the cheap end. It’s the same situation throughout our entire district because there is such a lack of housing. We do have low-income housing, which can help alleviate that. But we need more market-rate housing to help balance out the market so that you don’t go from a rent-restricted rental into a full market rate and not be able to make that adjustment properly.</p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="Apple-converted-space"> </span>As far as the government helping out and what they can do to step in, actually there are multiple options that are already present. One that I’m working with right now is Kodiak Economic Development Corp., and we’re looking at ideas to work with the city and borough to establish areas where we can build more tight-knit housing, such as duplexes or even condominiums.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>And those would be market rate?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">Maybe market rate, as well as allowing for home ownership. That’s what we’re looking at with KEDC is working with the city to be able to build a foundation so that families can come in and build their own homes and be able to own a home instead of renting for the rest of their lives.</p></div><div class="subscriber-only" style="display:none"><p class="p2"> </p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>You mention the “binding caucus” as an issue. Explain this to readers, and what would you like to see done?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">The binding caucus, in a sense, is a group of legislators who work together for a common goal. The explanation that we’re given is that they agree to vote on a negotiated budget and then [abide by] the rulings of the chair. It’s also in the name of efficiency as well and getting out on time and making sure that everything is orderly.</p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="Apple-converted-space"> </span>I haven’t seen the efficiency. Last year, the legislature was in session until Nov. 2. This year they got out on time, but it’s also an election year so we need to take that with a grain of salt.</p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="Apple-converted-space"> </span>So we haven’t seen the efficiency of a binding caucus — voting with the chair and with the negotiated budget. Yes, there is always going to need to be sacrifice and compromise that you need to make to come to an overall agreement for the state as far as the budget goes. But voting with the chair and what the chair dictates, I believe, can put us in a situation where we don’t receive full representation.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space">   </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>You talk about implementing “reasonable term limits” for our local House, Senate and governor. What does “reasonable” look like to you, and why is this important?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">The reason I say reasonable instead of a set amount is that it needs to be something that we can all agree on. Me, personally, I think four terms for the House and then two terms for the Senate, two terms for the governor could be a reasonable amount.</p></div><div class="subscriber-only" style="display:none"><p class="p1">But it really depends on what the rest of Alaskans and my fellow [lawmakers] and committee members think on the matter.</p></div><div class="subscriber-only" style="display:none"><p class="p1">The benefit of having term limits is you have a healthy level of turnover. It’s like we have some legislators in Juneau who have been there for over two decades, in some cases three decades at a time.</p></div><div class="subscriber-only" style="display:none"><p class="p1">And what happens is they get a set notion of what needs to happen and how it needs to work. And there is no way to compete [with] that. There’s no way to convince them otherwise because they have been there for so long. It’s not anything bad about any character traits or anything like that. But it’s just something that happens over time.</p></div><div class="subscriber-only" style="display:none"><p class="p1">You get so involved in the political discussion and the goings on in Juneau that it makes it very difficult to create a [new opinion] on your own, and having a healthy level of turnover will allow new ideas and new perspectives to flow in regularly and allow us to continue to build the state instead of staying stagnant.</p></div><div class="subscriber-only" style="display:none"><p class="p1">When it comes to the PFD, what — if anything — would you like to see happen when it comes to how it is funded?</p></div><div class="subscriber-only" style="display:none"><p class="p1">At the end of the day, I would love to see the PFD go back to the original formula. The purpose of the Permanent Fund Dividend is it’s a form of compensation for our mineral rights because the state of Alaska owns mineral rights throughout the state. The Permanent Fund was created to invest those revenues from oil and other mining practices into the state so that we can continue to fund the state without needing to worry about any kind of income taxes. And then the Permanent Fund Dividend is there to compensate Alaskans for the state owning all mineral rights below a certain level under the ground.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>So what would you like to see happen?</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p class="p1">I want us to go back to the original formula. When the Permanent Fund was established back in the ’70s there was a formula created in the statutes that allows for the past five-year averages, and they use those numbers to determine how much the Permanent Fund Dividend is going to be for that particular year.</p></div><div class="subscriber-only" style="display:none"><p class="p1">That allows for different incomes and revenues — if we have a high revenue year we have another four years to help balance it; if we have a low revenue year we another four years to help balance it.</p></div><div class="subscriber-only" style="display:none"><p class="p1">The statute is there to give us a basis to work on, and an easy formula to find out what the dividend needs to be every year. What’s been happening, though, when SB 26 was introduced, the Legislature started using funds from the Permanent Fund Dividend instead of their Permanent Fund amount for state services.</p></div><div class="subscriber-only" style="display:none"><p class="p1">I believe that if we’re going to change the law like that in how we use the dividend, we need to take it to the people. A lot of legislators would agree with me on that. If we do need to change it then we need to change it. But it needs to be at the permission of the people, not at the permission of the people in Juneau.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>You say you would like to see legislation regarding bycatch reviewed to ensure it provides adequate incentives to minimize bycatch. What would “review” look like to you, and do you have any ideas about these “adequate incentives”?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">Bycatch is an inevitable thing that is going to happen. It’s a necessary evil. When you put a net in the water there is always going to be some form of bycatch that comes out. But we can do things to help mitigate the amount. I know a lot of fishermen out there are interested in having as little bycatch as possible because there are fines for it. And you need to throw it back in the water, which is, effectively, a waste on our sea life. A lot of fishermen aren’t about that lifestyle.<span class="Apple-converted-space"> </span> [They want] to keep bycatch at a low amount and somewhere reasonable — between 3 and 5 percent — which I think is a healthy number.</p></div><div class="subscriber-only" style="display:none"><p class="p1">On the flip side, you have a lot of outside interests who are coming in — large outside trawlers from corporations out of Seattle and other states — that can come in and they can have bycatch upwards of 15 percent at times. And I believe that those are some situations that we need to focus on to help mitigate and minimize it and ensure proper enforcement is taking place.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>Louise Stutes has been in the House for 7 ½ years. Her website says she has been a champion of the Alaska Marine Highway System, commercial fisheries, a comprehensive fiscal solution, as well as common sense policies that benefit coastal communities. What can you give voters that she is not?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">I’m coming in here with a different perspective. I’m coming in here from understanding the policies and politics of the mainland and then understanding the policies and politics of what’s needed out here in our district — in Kodiak, Cordova and Seward.</p></div><div class="subscriber-only" style="display:none"><p class="p1"><span class="Apple-converted-space"> </span>I can relate with and sympathize with the desires of the mainland officials and mainland constituents while also being able to fight my way through and give the proper representation that Kodiak so much needs.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1">As mentioned previously, I’m not a fan of the binding caucus. There’s just things about the binding caucus — such as the vaccine mandates — that a lot of constituents I was aware of weren’t a fan of. Votes needed to happen. Compromises needed to be made. And I feel like there are some things that are important to our constituents that we shouldn’t have to compromise on. I wouldn’t be a part of the binding caucus or any binding caucus in general so that I can give my full dedication, my full representation to the people of our district.</p></div><div class="subscriber-only" style="display:none"><p class="p1">I have good relations with a lot of members in our Republican Party and with current legislators. I am working with individuals across the state, learning as much as I can about our legislative processes, about our ferries, learning about SB 170 and deep diving into that. I have a desire to learn, a desire to represent.</p></div><div class="subscriber-only" style="display:none"><p class="p1">I’ve talked with multiple fishermen around town, I’ve talked with leaders in our fishing industry. They’ve given me a lot of good information so that I can provide smart and accurate representation to our constituents. What we need right now, especially in Alaska as a whole, is new blood and a fresh perspective.</p></div><div class="subscriber-only" style="display:none"><p class="p1">I’m 24. I’ve seen things happen in my state that I don’t agree with. So I’m getting up and I’m doing something about it.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>And what have you seen that you don’t agree with? Give me some examples.</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">So the PFD formula, for example. Appropriating that without the whole consent of the people. The binding caucuses is a big one to me as well. It just needs to go. It’s like we have the explanation of why it’s good. But we haven’t seen the results. And that’s what I’m looking to provide our constituents is results on what matters to us and what is important to us. So those are two big things that I am passionate about, that are important to me.</p></div><div class="subscriber-only" style="display:none"><p class="p1">Of course, keeping our fisheries going for the next generation, making sure our ferries are continuing to be well funded and operate on a consistent basis that we can count on are things that are very important to me and to everybody in our coastal communities.</p></div><div class="subscriber-only" style="display:none"><p class="p1">Thirty percent of our district is on housing vouchers. And that is not healthy for any type of economy. And working with developers and working with new developments — like I’ve been traveling all over the state helping finish up housing developments, getting them leased up, working with individuals to get them moved into good, affordable housing.</p></div><div class="subscriber-only" style="display:none"><p class="p1">I feel like I have the qualifications and know that I am the best person to be able to tackle this issue that we have statewide now. If there is one person on the ballot that can make an impact and make a change for our community and release that gate-keeping impact to moving here, that person is me.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>Anything else?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">Fixing our schools. Right now our schools are receiving a lot of funding — and rightfully so because we live in Alaska, it’s a high-cost state. But we are also spending $17,500 per pupil in our school systems, and we are constantly at the bottom of the barrel as far as it comes to education.</p></div><div class="subscriber-only" style="display:none"><p class="p1">I don’t see how it’s a funding issue. I believe there is a policy issue and a curriculum issue in our Alaska public schools.</p></div><div class="subscriber-only" style="display:none"><p class="p2"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only" style="display:none"><p class="p1"><strong>So what do you do?</strong></p></div><div class="subscriber-only" style="display:none"><p class="p1">We need to replicate off of successful school districts. In Massachusetts, they are No. 1 and they are spending a relatively comparable amount as we are. So we need to take a look at the ones that work and replicate them and implement them in our state. We can’t keep doing the same thing and hope that it is going to work out — that’s the definition of insanity.</p></div><div class="subscriber-only" style="display:none"><p class="p1">We need to provide a better future and guaranteed education for our students. If I’m going to have a family — which I plan on doing — then I want to know that the schools that I’m sending them to are going to give them a proper education that I would want for them and want for myself. Right now, I’m not seeing that from Alaska state schools, and I want to be a part of the solution.</p></div><div class="subscriber-only" style="display:none"><p class="p2"> </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Getting%20to%20know%20Alaska%20House%20GOP%20candidate%20Ben%20Vincent&via=kodiakmirror&url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kodiakdailymirror.com/tncms/asset/editorial/b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKodiakDailyMirror.com%5D%20Getting%20to%20know%20Alaska%20House%20GOP%20candidate%20Ben%20Vincent&body=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b2114a3e-178f-11ed-b0e2-cf6cdb858ae3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.kodiakdailymirror.com/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" class="save-list-b2114a3e-178f-11ed-b0e2-cf6cdb858ae3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance' rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state' rel="nofollow">State</a>
                </li> <li>
                    <a href="/search/?k=%22legislator%22#tncms-source=keyword" class="tag-legislator label label-default" data-tncms-track-dmp='search: legislator' rel="nofollow">Legislator</a>
                </li> <li>
                    <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate' rel="nofollow">Rate</a>
                </li> <li>
                    <a href="/search/?k=%22market%22#tncms-source=keyword" class="tag-market label label-default" data-tncms-track-dmp='search: market' rel="nofollow">Market</a>
                </li> <li>
                    <a href="/search/?k=%22gop%22#tncms-source=keyword" class="tag-gop label label-default" data-tncms-track-dmp='search: gop' rel="nofollow">Gop</a>
                </li> <li>
                    <a href="/search/?k=%22caucus%22#tncms-source=keyword" class="tag-caucus label label-default" data-tncms-track-dmp='search: caucus' rel="nofollow">Caucus</a>
                </li> <li>
                    <a href="/search/?k=%22corporation%22#tncms-source=keyword" class="tag-corporation label label-default" data-tncms-track-dmp='search: corporation' rel="nofollow">Corporation</a>
                </li> <li>
                    <a href="/search/?k=%22policy%22#tncms-source=keyword" class="tag-policy label label-default" data-tncms-track-dmp='search: policy' rel="nofollow">Policy</a>
                </li> <li>
                    <a href="/search/?k=%22dividend%22#tncms-source=keyword" class="tag-dividend label label-default" data-tncms-track-dmp='search: dividend' rel="nofollow">Dividend</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043994" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b2114a3e-178f-11ed-b0e2-cf6cdb858ae3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kodiakdailymirror.com/users/login/?referer_url=https%3A%2F%2Fwww.kodiakdailymirror.com%2Fnews%2Farticle_b2114a3e-178f-11ed-b0e2-cf6cdb858ae3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1397957" class="tncms-block">
        <div id="blox-ad-position-kodiak careers1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"kodiak careers","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-992384" class="tncms-block"><section id="block-992384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-992384 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.kodiakdailymirror.com/store/earthquake/">
                
                9.2: Alaska's The Good Friday earthquake~ Free Shipping
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://www.kodiakdailymirror.com/store/earthquake/" rel="nofollow"  aria-label="9.2: Alaska's The Good Friday earthquake~ Free Shipping">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/6773b680-0fe2-11eb-b090-2719144247b1.jpg?resize=150%2C119 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/6773b680-0fe2-11eb-b090-2719144247b1.jpg?resize=200%2C158 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/6773b680-0fe2-11eb-b090-2719144247b1.jpg 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="224"
                height="177"
                alt="9.2: Alaska's The Good Friday earthquake~ Free Shipping"
                ></a></div></section></div><div id="tncms-block-775200" class="tncms-block hide-headline"><section id="block-775200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775200 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-775200-cbdac773-992a-50a7-94da-2bfd59c260bf" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cbdac773-992a-50a7-94da-2bfd59c260bf media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_cbdac773-992a-50a7-94da-2bfd59c260bf.html" class="tnt-asset-link"  aria-label="Kodiak Daily Mirror">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kodiak Daily Mirror"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/eedition/e/ee/eee7185a-6fee-5c6b-aef0-ad632cdb1e32/62f2916ec43c0.preview-300.jpg?resize=150%2C302 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/eedition/e/ee/eee7185a-6fee-5c6b-aef0-ad632cdb1e32/62f2916ec43c0.preview-300.jpg?resize=200%2C403 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/eedition/e/ee/eee7185a-6fee-5c6b-aef0-ad632cdb1e32/62f2916ec43c0.preview-300.jpg?resize=225%2C453 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/eedition/e/ee/eee7185a-6fee-5c6b-aef0-ad632cdb1e32/62f2916ec43c0.preview-300.jpg?resize=300%2C604 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_cbdac773-992a-50a7-94da-2bfd59c260bf.html"  class="centered-content-link content-overlay" aria-label="Kodiak Daily Mirror">
                            <span class="sr-only">Kodiak Daily Mirror</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_cbdac773-992a-50a7-94da-2bfd59c260bf.html" class="tnt-asset-link" aria-label="Kodiak Daily Mirror">
        

        
            Kodiak Daily Mirror</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1090064" class="tncms-block"><div id="evvnt-calendar-widget"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "KODIAKDAILYMIRROR",
      publisher_id:8642,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        seo_optimize: true,
        orientation: "portrait",
        number: 1,
      },
      submission: {
        partner_name: "Kodiak Daily Mirror",
        text: "Promote your event",
      }
   });
 }
</script></div><div id="tncms-block-993096" class="tncms-block"><section id="block-993096" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/5f41b262-0fe4-11eb-aae2-93a94c673ffa.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/5f41b262-0fe4-11eb-aae2-93a94c673ffa.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/5f41b262-0fe4-11eb-aae2-93a94c673ffa.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/5f41b262-0fe4-11eb-aae2-93a94c673ffa.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/custom/image/5f41b262-0fe4-11eb-aae2-93a94c673ffa.jpg 400w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="378"
                height="253"
                alt=""
                aria-hidden="true"></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-775154" class="tncms-block"><section id="block-775154" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775154 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-775154" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-775154" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-775154" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-775154" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-775154" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/community/article_8560a89e-12d1-11ed-8bb4-9303c4fbce9d.html">Stephen “Eric” Lenherts</a></li><li><a href="/community/obituaries/article_b73f46b4-146a-11ed-8d4c-5399f4cca4a1.html">Louis Burns (Burnie) Lindsey</a></li><li><a href="/community/article_d0f67ac8-1212-11ed-a41c-bfe8aa9c2069.html">A high-country Eden for sockeye salmon</a></li><li><a href="/sports/article_610b112c-146c-11ed-8421-775257c96a56.html">Ken Cole, Kodiak High’s first football coach, dies</a></li><li><a href="/news/article_8cdbc452-1469-11ed-bb3a-873f52467eaa.html">Biologists use new method to eradicate mudbugs from Buskin Lake</a></li><li><a href="/community/article_6678c1b6-12cf-11ed-bef6-8374ec7ffb3f.html">SEA STORIES: Wreck of the F/V Deep Sea</a></li><li><a href="/news/article_1264cb70-1396-11ed-88e8-b78f6195a16f.html">Borough wants to sell school properties, former counseling center</a></li><li><a href="/news/article_73419384-1395-11ed-9dfd-ff561a89bd8d.html">Backcountry volunteer work is life changing</a></li><li><a href="/news/article_cebb9094-12d1-11ed-a55b-b3c0c29a044c.html">Sawyer’s legacy will include a fun run,  library items</a></li><li><a href="/news/article_54435278-16bb-11ed-90e0-2f2074d9609f.html">Assembly discusses Kodiak’s health care needs</a></li></ul></div>
        
        
            <div id="images-775154" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7662e334-03ea-11ed-a789-673fc0e0c5dc.html" class="tnt-asset-link"  aria-label="Ruth Dawson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ruth Dawson"
                            class="img-responsive lazyload full default"
                            width="1230"
                            height="1230"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/7/66/7662e334-03ea-11ed-a789-673fc0e0c5dc/62d0d8c29ce2d.image.jpg?crop=1230%2C1230%2C227%2C0&resize=1230%2C1230&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-775154" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_3d15ee5c-1007-5d78-b57f-971e5785e8da.html" class="tnt-asset-link"  aria-label="Another bush flying day in Alaska - MSFS 2020 - SWS Kodiak">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Another bush flying day in Alaska - MSFS 2020 - SWS Kodiak"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/3/d1/3d15ee5c-1007-5d78-b57f-971e5785e8da/62f047ff088fb.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_4708ccfb-ba89-581b-92e2-f1cb4e465914.html" class="tnt-asset-link"  aria-label="Best Handyman Services In Kodiak Alaska (Best &amp; Most Affordable Options )">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Best Handyman Services In Kodiak Alaska (Best &amp; Most Affordable Options )"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/70/4708ccfb-ba89-581b-92e2-f1cb4e465914/62f187f93ae5f.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_08624477-07f4-56b0-857f-35953866e850.html" class="tnt-asset-link"  aria-label="Whale in Kodiak, Alaska">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whale in Kodiak, Alaska"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/86/08624477-07f4-56b0-857f-35953866e850/62ef0c0ac16e5.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/86/08624477-07f4-56b0-857f-35953866e850/62ef0c0ac16e5.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/86/08624477-07f4-56b0-857f-35953866e850/62ef0c0ac16e5.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/86/08624477-07f4-56b0-857f-35953866e850/62ef0c0ac16e5.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/86/08624477-07f4-56b0-857f-35953866e850/62ef0c0ac16e5.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_b3598e07-869e-5a6d-8288-8260beda9371.html" class="tnt-asset-link"  aria-label="Fishing Kodiak Island Alaska. Halibut, salmon, ling cod and crabs.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fishing Kodiak Island Alaska. Halibut, salmon, ling cod and crabs."
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/b/35/b3598e07-869e-5a6d-8288-8260beda9371/62eec5bf36071.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/b/35/b3598e07-869e-5a6d-8288-8260beda9371/62eec5bf36071.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/b/35/b3598e07-869e-5a6d-8288-8260beda9371/62eec5bf36071.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/b/35/b3598e07-869e-5a6d-8288-8260beda9371/62eec5bf36071.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/b/35/b3598e07-869e-5a6d-8288-8260beda9371/62eec5bf36071.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_885e68f8-703c-523e-9250-ac77bbb84549.html" class="tnt-asset-link"  aria-label="Talkeetna (PATK) to Kodiak, Lily Lake (9Z3) | C208 Amphibian | X-Plane 11">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Talkeetna (PATK) to Kodiak, Lily Lake (9Z3) | C208 Amphibian | X-Plane 11"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/8/85/885e68f8-703c-523e-9250-ac77bbb84549/62e94b87f18c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/8/85/885e68f8-703c-523e-9250-ac77bbb84549/62e94b87f18c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/8/85/885e68f8-703c-523e-9250-ac77bbb84549/62e94b87f18c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/8/85/885e68f8-703c-523e-9250-ac77bbb84549/62e94b87f18c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/8/85/885e68f8-703c-523e-9250-ac77bbb84549/62e94b87f18c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_92f475cd-8dd5-5537-b70e-aae8a98299aa.html" class="tnt-asset-link"  aria-label="Fossil Beach Kodiak Island, Alaska">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fossil Beach Kodiak Island, Alaska"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/9/2f/92f475cd-8dd5-5537-b70e-aae8a98299aa/62f2e452bf2e7.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/9/2f/92f475cd-8dd5-5537-b70e-aae8a98299aa/62f2e452bf2e7.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/9/2f/92f475cd-8dd5-5537-b70e-aae8a98299aa/62f2e452bf2e7.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/9/2f/92f475cd-8dd5-5537-b70e-aae8a98299aa/62f2e452bf2e7.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/9/2f/92f475cd-8dd5-5537-b70e-aae8a98299aa/62f2e452bf2e7.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_1645104d-f0ca-54d9-bb15-a42c35ab6b4b.html" class="tnt-asset-link"  aria-label="ALASKA SUMMER TRAVEL VLOG || VISITING MY HOMETOWN">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ALASKA SUMMER TRAVEL VLOG || VISITING MY HOMETOWN"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/1/64/1645104d-f0ca-54d9-bb15-a42c35ab6b4b/62ec70e50952e.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/1/64/1645104d-f0ca-54d9-bb15-a42c35ab6b4b/62ec70e50952e.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/1/64/1645104d-f0ca-54d9-bb15-a42c35ab6b4b/62ec70e50952e.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/1/64/1645104d-f0ca-54d9-bb15-a42c35ab6b4b/62ec70e50952e.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/1/64/1645104d-f0ca-54d9-bb15-a42c35ab6b4b/62ec70e50952e.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_e1c89efc-4f39-513a-96ff-f07fe0a69d78.html" class="tnt-asset-link"  aria-label="Surf alaska #surfalaska #surfingalaska">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surf alaska #surfalaska #surfingalaska"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/e/1c/e1c89efc-4f39-513a-96ff-f07fe0a69d78/62e938a85256b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/health/video_4f0ae94d-1963-5b33-87f1-81505a4e86e1.html" class="tnt-asset-link"  aria-label="How to enjoy an Alaskan sunrise(kayak fishing for halibut and rockfish)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How to enjoy an Alaskan sunrise(kayak fishing for halibut and rockfish)"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/f0/4f0ae94d-1963-5b33-87f1-81505a4e86e1/62ef5dafe5262.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/f0/4f0ae94d-1963-5b33-87f1-81505a4e86e1/62ef5dafe5262.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/f0/4f0ae94d-1963-5b33-87f1-81505a4e86e1/62ef5dafe5262.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/f0/4f0ae94d-1963-5b33-87f1-81505a4e86e1/62ef5dafe5262.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/4/f0/4f0ae94d-1963-5b33-87f1-81505a4e86e1/62ef5dafe5262.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li></li>
                        </ul></div>
        
        
        
        
            <div id="commented-775154" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_6ff89418-00bf-11ed-acf0-27e2c9e36c85.html">Trump blasts Murkowski at Anchorage rally</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-993040" class="tncms-block title-no-margin"><section id="block-993040" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-993040 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/kodiakdaily">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-775865" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/kodiakdaily" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kodiakdaily"><a href="https://www.facebook.com/kodiakdaily">kodiakdaily</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1303321" class="tncms-block hide-headline"></div><div id="tncms-block-775098" class="tncms-block"></div><div id="tncms-block-993002" class="tncms-block"></div><div id="tncms-block-993047" class="tncms-block"><section id="block-993047" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-993047 ">
        <div class="block-title-inner">
            <h3>
                
                Alaska News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-993047-c199e24c-b42d-11ec-8d7d-d364de029193" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c199e24c-b42d-11ec-8d7d-d364de029193 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_c199e24c-b42d-11ec-8d7d-d364de029193.html" class="tnt-asset-link"  aria-label="Omicron BA.2: What we know, what what to expect">
                
                
                
                <img
                    alt="Omicron BA.2: What we know, what what to expect"
                    src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/9/31/931724be-b42f-11ec-9f41-3b95553a771b/624b14ef7f0de.image.jpg?resize=196%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1177"
                    height="1204" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_c199e24c-b42d-11ec-8d7d-d364de029193.html" class="tnt-asset-link" aria-label="Omicron BA.2: What we know, what what to expect">
        

        
            Omicron BA.2: What we know, what what to expect</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By MAISIE THOMAS
Fairbanks Daily News-Miner</span></li><li class="card-date">
        <time datetime="2022-04-04T09:00:00-08:00" class="tnt-date asset-date text-muted">Apr 4, 2022</time></li><li class="card-comment-count"><a href="/news/article_c199e24c-b42d-11ec-8d7d-d364de029193.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count comment-counter">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In Alaska, Covid-19 cases are leveling off after reaching record highs during the Omicron surge, but a new and even more highly contagious variant is on the rise. The BA.2 variant of Omicron now accounts for over 50% of new cases nationally, and just under half of cases in Alaska, state epid&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-993047-70eef74a-b1d2-11ec-90bb-c7e379fd1fe8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-70eef74a-b1d2-11ec-90bb-c7e379fd1fe8 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_70eef74a-b1d2-11ec-90bb-c7e379fd1fe8.html" class="tnt-asset-link"  aria-label="Covid outbreak puts State House on hold">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Covid outbreak puts State House on hold"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/a/bf/abff3fd4-b1d2-11ec-9cdf-7f7d1f54b8a9/62471e8f4ac4b.image.jpg?resize=1500%2C1125 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_70eef74a-b1d2-11ec-90bb-c7e379fd1fe8.html" class="tnt-asset-link" aria-label="Covid outbreak puts State House on hold">
        

        
            Covid outbreak puts State House on hold</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">LINDA F. HERSEY
Fairbanks Daily News-Miner</span></li><li class="card-date">
        <time datetime="2022-04-01T09:00:00-08:00" class="tnt-date asset-date text-muted">Apr 1, 2022</time></li><li class="card-comment-count"><a href="/news/article_70eef74a-b1d2-11ec-90bb-c7e379fd1fe8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">North Pole Rep. Mike Prax was one of eight lawmakers diagnosed with Covid-19 Wednesday in an outbreak that has swept through the Alaska House. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-993047-84bb2592-b104-11ec-8450-6f6a8fec7719" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84bb2592-b104-11ec-8450-6f6a8fec7719 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_84bb2592-b104-11ec-8450-6f6a8fec7719.html" class="tnt-asset-link"  aria-label="FBI: Cyber crime in Alaska decreased in 2021">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FBI: Cyber crime in Alaska decreased in 2021"
                            class="img-responsive lazyload full default"
                            width="1121"
                            height="744"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=990%2C657 990w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/content/tncms/assets/v3/editorial/0/22/022d81c8-b105-11ec-9b58-53e1c73cd087/6245c53fbbdc8.image.jpg?resize=1121%2C744 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_84bb2592-b104-11ec-8450-6f6a8fec7719.html" class="tnt-asset-link" aria-label="FBI: Cyber crime in Alaska decreased in 2021">
        

        
            FBI: Cyber crime in Alaska decreased in 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By LIV CLIFFORD
Fairbanks Daily News-Miner</span></li><li class="card-date">
        <time datetime="2022-03-31T09:00:00-08:00" class="tnt-date asset-date text-muted">Mar 31, 2022</time></li><li class="card-comment-count"><a href="/news/article_84bb2592-b104-11ec-8450-6f6a8fec7719.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Alaskans lost more than $13 million to suspected internet crimes in 2021, federal data shows. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-992953" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-992916" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-992917" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-775194" class="tncms-block"><section id="block-775194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775194 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-my-content"  href="/my_content/"  tabindex="0" >
                    <span class="nav-label ">My Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-775145" class="tncms-block"><section id="block-775145" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775145 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-options"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscription Options</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KODIAKDAILYMIRROR&amp;publisher_url:kodiakdailymirror.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-775196" class="tncms-block"><section id="block-775196" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775196 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>KodiakDailyMirror.com</strong><br>
    1419 Selig Street<br>
    Kodiak, AK 99615
    <br>
    
        <strong>Phone:</strong> 907-486-3227<br>
        <strong>Email:</strong> <a href="mailto:Info@KodiakDailyMirror.com">Info@KodiakDailyMirror.com</a><br>
    
</address></section></div><div id="tncms-block-775204" class="tncms-block padding-bottom"><div class="follow-links-775204 default">
    
    <section id="block-775204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-775204 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/kodiakdailymirror/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kodiakmirror/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kodiakdailymirror.com",
  "sameAs" : ["https://facebook.com/kodiakdailymirror/","https://twitter.com/kodiakmirror/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-992969" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-992969"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">KodiakDailyMirror.com</a>, 1419 Selig Street Kodiak, AK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

           

 
    <script>
        document.onreadystatechange = function () {
            if (document.readyState == "complete") {
                var oControls = document.querySelector("#user-controls-775205 > div.not-logged-in a.btn-link");
                function changeLinks(a,b){
                    if (a) {
                        a.setAttribute(b, "https://secure.tecnavia.com/ak_payments/kodiakdailymirror/");
                        a.setAttribute("target", "_blank");
                    }
                }
                changeLinks(oControls, "href");
            }
        }
    </script> 

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kodiakdailymirror.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b2114a3e-178f-11ed-b0e2-cf6cdb858ae3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15295.add('act', dmpData);_cc15295.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/kodiak_news", "townnews/finance", "townnews/politics", "townnews/economics", "townnews/commerce"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["politics", "finance", "economics", "commerce", "state", "legislator", "rate", "market", "gop", "caucus", "corporation", "policy", "dividend"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kodiakdailymirror.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-775202'),
            query_input = d.getElementById('site-search-775202-term'),
            search_dropdown = d.getElementById('site-search-775202-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-775202 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-993013'),
            query_input = d.getElementById('site-search-993013-term'),
            search_dropdown = d.getElementById('site-search-993013-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-993013 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-775201'),
            query_input = d.getElementById('site-search-775201-term'),
            search_dropdown = d.getElementById('site-search-775201-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-775201 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15295.add('act', serviceData);_cc15295.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15295.add('act', dmpData);_cc15295.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>